<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning. - Investigate MidwestInvestigate Midwest	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://investigatemidwest.org/xmlrpc.php" />
<title>Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning. - Investigate Midwest</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://investigatemidwest.org/wp-content/uploads/2013/01/logo-Midwest-color-vertical-4web-sm.gif';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://investigatemidwest.org/wp-content/uploads/2013/01/logo-Midwest-color-vertical-4web-md.gif';
				} else {
					header_img = 'https://investigatemidwest.org/wp-content/uploads/2013/01/logo-Midwest-color-vertical-4web-lg.gif';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning. - Investigate Midwest" />
<meta property="og:description" content="Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show.

Yet the EPA has done nothing to inform the public of the risks." />
<meta property="og:url" content="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/" />
<meta property="og:site_name" content="Investigate Midwest" />
<meta property="article:tag" content="Bayer" />
<meta property="article:tag" content="center for biological diversity" />
<meta property="article:tag" content="dog collar" />
<meta property="article:tag" content="Elanco" />
<meta property="article:tag" content="Environment Protection Agency" />
<meta property="article:tag" content="EPA" />
<meta property="article:tag" content="Pesticides" />
<meta property="article:tag" content="Seresto" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2021-03-02T11:00:00-05:00" />
<meta property="article:modified_time" content="2021-03-02T06:18:55-05:00" />
<meta property="og:updated_time" content="2021-03-02T06:18:55-05:00" />
<meta property="og:image" content="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-771x514.jpg" />
<meta property="og:image:secure_url" content="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-771x514.jpg" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="514" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show. Yet the EPA has done nothing to inform the public of the risks." />
<meta name="twitter:title" content="Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning. - Investigate Midwest" />
<meta name="twitter:image" content="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-1170x780.jpg" />
<meta name="twitter:creator" content="@jhett93" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://investigatemidwest.org/","sameAs":[],"@id":"https://investigatemidwest.org/#organization","name":"Midwest Center for Investigative Reporting","logo":"https://investigatemidwest.org/wp-content/uploads/2013/01/Midwest-fb-avatar-profile.gif"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://investigatemidwest.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/","name":"Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning."}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/amp/" /><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Investigate Midwest &raquo; Feed" href="https://investigatemidwest.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investigate Midwest &raquo; Comments Feed" href="https://investigatemidwest.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Investigate Midwest &raquo; Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning. Comments Feed" href="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/investigatemidwest.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='navis-slides-css'  href='https://investigatemidwest.org/wp-content/themes/largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://investigatemidwest.org/wp-content/themes/largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://investigatemidwest.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://investigatemidwest.org/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://investigatemidwest.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://investigatemidwest.org/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://investigatemidwest.org/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='https://investigatemidwest.org/wp-content/plugins/simple-embed-code/css/video-container.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://investigatemidwest.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-12-21%2021:35:23' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://investigatemidwest.org/wp-content/themes/midwestcenter/css/child-style.css?ver=1588274839' type='text/css' media='all' />
<link rel='stylesheet' id='link-roundups-css'  href='https://investigatemidwest.org/wp-content/plugins/link-roundups/css/lroundups.min.css?ver=1' type='text/css' media='all' />
<script type='text/javascript' src='https://investigatemidwest.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/investigatemidwest.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.6' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=5.6.2' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=5.6.2' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=5.6.2' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=5.6.2' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=5.6.2' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=5.6.2' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=5.6.2' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=5.6.2' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=5.6.2' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=5.6.2' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=5.6.2' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=5.6.2' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/investigatemidwest.org\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=5.6.2' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=5.6.2' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=5.6.2' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/largo/js/load-more-posts.min.js?ver=0.5.5.2' id='load-more-posts-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/largo/js/modernizr.custom.js?ver=0.5.5.2' id='largo-modernizr-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"6fc20678-fee6-4a57-9699-2c246659d2de","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"368716","post_type":"post","post_title":"Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning.","taxonomies_for_this_post_type":["category","post_tag","post_format","prominence","post-type","series","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","elementor_library_type","elementor_library_category","lr-tags","prominence","post-type","series","elementor_font_type","author"],"show_read_more_button":"1","taxonomies":{"category":["environment","government"],"post_tag":["bayer","center for biological diversity","dog collar","elanco","environment protection agency","epa","pesticides","seresto"],"author":["jhettinger"]},"resource_ref":"year=2021&monthnum=03&day=02&name=popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning"};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://investigatemidwest.org/wp-json/" /><link rel="alternate" type="application/json" href="https://investigatemidwest.org/wp-json/wp/v2/posts/368716" /><link rel='shortlink' href='https://investigatemidwest.org/?p=368716' />
<link rel="alternate" type="application/json+oembed" href="https://investigatemidwest.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://investigatemidwest.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F&#038;format=xml" />

		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@IMidwest">
							<meta property="og:title" content="Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/"/>
					<meta property="og:description" content="Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show.

Yet the EPA has done nothing to inform the public of the risks." />
					<meta name="description" content="Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show.

Yet the EPA has done nothing to inform the public of the risks." />
			<meta property="og:site_name" content="Investigate Midwest" /><meta property="og:image" content="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-1170x780.jpg" /><link rel="apple-touch-icon" href="/wp-content/uploads/2012/09/logo-Midwest-color-vertical-4web-sm.gif"/><link rel="shortcut icon" href="/wp-content/uploads/2013/01/Midwest-favicon.png"/><meta name="news_keywords" content="Environment, Government, Bayer, center for biological diversity, dog collar, Elanco, Environment Protection Agency, EPA, Pesticides, Seresto"><meta name="original-source" content="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/" /><meta name="syndication-source" content="https://investigatemidwest.org/2021/03/02/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-16215284-1']);
				_gaq.push(['_trackPageview']);
											_gaq.push(
					["inn._setAccount", "UA-17578670-2"],
					["inn._setCustomVar", 1, "MemberName", "Investigate Midwest"],
					["inn._trackPageview"]
				);
							    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "Investigate Midwest"],
					["largo._setDomainName", "investigatemidwest.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-93590728-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics -->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://investigatemidwest.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '9b3648f7-3c1a-4d80-bb57-ee2f267ecde0';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://investigatemidwest.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.42873e37-42b9-4e5d-9423-af83e9e44ff4";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>

<body class="post-template-default single single-post postid-368716 single-format-standard elementor-default elementor-kit-328921 normal">

	<div id="top"></div>

	
	
	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
					
						<ul id="header-extras">
                                                            <li class="subscribe">
                                    <a class="subscribe-link" href="/subscription-options/"><span>Subscribe</span></a>                                </li>
                            								<li class="donate">
									<a class="donate-link" href="https://investigatemidwest.org/donate/">
										<span><i class="icon-heart"></i>Donate Now</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://investigatemidwest.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://investigatemidwest.org/"><img src="https://investigatemidwest.org/wp-content/uploads/2013/01/logo-Midwest-color-horizontal-4web-sm.gif" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://investigatemidwest.org/">
									<img src="https://investigatemidwest.org/wp-content/uploads/2013/01/logo-Midwest-color-horizontal-4web-sm.gif" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-27541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-27541"><a href="https://investigatemidwest.org/category/reports/" class="dropdown-toggle">Stories <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-872" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-872"><a href="https://investigatemidwest.org/category/agribusiness/">Agribusiness</a></li>
	<li id="menu-item-327809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327809"><a href="https://investigatemidwest.org/category/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-327810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327810"><a href="https://investigatemidwest.org/category/dicamba-on-trial/">Dicamba on Trial</a></li>
	<li id="menu-item-327811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327811"><a href="https://investigatemidwest.org/category/energy/">Energy</a></li>
	<li id="menu-item-874" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-874"><a href="https://investigatemidwest.org/category/environment/">Environment</a></li>
	<li id="menu-item-875" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-875"><a href="https://investigatemidwest.org/category/government/">Government</a></li>
	<li id="menu-item-1080" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1080"><a href="https://investigatemidwest.org/category/labor/">Labor</a></li>
	<li id="menu-item-2031" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2031"><a href="https://investigatemidwest.org/category/health/">Health</a></li>
	<li id="menu-item-27552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27552"><a href="https://investigatemidwest.org/category/climate-change/">Climate Change and Agribusiness</a></li>
	<li id="menu-item-264410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-264410"><a href="https://investigatemidwest.org/category/wellness-on-the-farm/">Wellness on the Farm <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-264412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264412"><a href="https://investigatemidwest.org/category/wellness-on-the-farm/">Wellness on the Farm</a></li>
		<li id="menu-item-264411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264411"><a href="https://investigatemidwest.org/rural-mental-health-resources-in-the-midwest/">Mental health resources in the Midwest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-319442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319442"><a href="https://investigatemidwest.org/category/espanol/">Espanol</a></li>
<li id="menu-item-308948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308948"><a href="https://investigatemidwest.org/category/graphic-of-the-week/">Graphic of the Week</a></li>
<li id="menu-item-27543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-27543"><a href="https://investigatemidwest.org/category/resources/" class="dropdown-toggle">Resources <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1168" class="a1i0s0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168"><a href="https://investigatemidwest.org/category/data-resources/">Datasets and Documents</a></li>
	<li id="menu-item-15613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15613"><a href="https://investigatemidwest.org/category/reporter-guides/">Reporter Guides</a></li>
	<li id="menu-item-27545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27545"><a href="https://investigatemidwest.org/category/training-3/">Training</a></li>
</ul>
</li>
<li id="menu-item-260731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260731"><a href="https://investigatemidwest.org/send-us-a-secure-tip/">Send us a tip securely</a></li>
<li id="menu-item-323212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323212"><a href="https://investigatemidwest.org/we-want-your-pitches/">We want your pitches</a></li>
<li id="menu-item-323213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323213"><a href="https://investigatemidwest.org/about/">About The Center</a></li>
								<li class="donate">
									<a class="donate-link" href="https://investigatemidwest.org/donate/">
										<span>Donate Now</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">More <b class="caret"></b>
										</a>
										<ul id="menu-more" class="dropdown-menu"><li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-877"><a href="https://investigatemidwest.org/about/">About The Center</a></li>
<li id="menu-item-8708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8708"><a href="https://investigatemidwest.org/board-of-directors-2/">Board of Directors</a></li>
<li id="menu-item-132595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132595"><a href="https://investigatemidwest.org/user-agreement-and-privacy-policy/">User Agreement and Privacy Policy</a></li>
<li id="menu-item-237471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237471"><a href="https://investigatemidwest.org/donor-transparency/">Donor Transparency</a></li>
<li id="menu-item-237472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237472"><a href="https://investigatemidwest.org/editorial-independence-policy/">Editorial Independence Policy</a></li>
<li id="menu-item-876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-876"><a href="https://investigatemidwest.org/contact-us/">Contact Us</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" role="main">
	<article id="post-368716" class="hnews item post-368716 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-government tag-bayer tag-center-for-biological-diversity tag-dog-collar tag-elanco tag-environment-protection-agency tag-epa tag-pesticides tag-seresto featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

        		<h5 class="top-tag"><span class="post-category-link"><a href="https://investigatemidwest.org/category/environment/" title="Read Stories in the Environment category">Environment</a></span></h5>
	
        <style type="text/css">				@media (min-width: 0px) {
					#photo-header-368731 {
                        background-image: url(https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-800x600.jpg);
                        min-height: 600px;
					}
				}				@media (min-width: 801px) {
					#photo-header-368731 {
                        background-image: url(https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-1170x780.jpg);
                        min-height: 780px;
					}
				}			@media (min-width: 1171px) {
				#photo-header-368731 {
                    background-image: url(https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-scaled.jpg);
				}
			}</style><div id="photo-header-368731" class="photo-header-background">            <div class="featured-image-bg-layer">
            </div>
            <div class="featured-image-container-content">
                <div class="featured-image-wrapper"><img class="featured-image-container-mobile-image" src="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-scaled.jpg"></div>                <h1 class="entry-title" itemprop="headline">Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning.</h1>
            </div>
        </div>
        <div class="bottom-header-content">
                        <h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author">Johnathan Hettinger/Midwest Center for Investigative Reporting</span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2021-03-02T06:00:00-05:00"><span class="time-ago">2 hours ago</span></time></h5>

            <div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Popular%20flea%20collar%20linked%20to%20almost%201%2C700%20pet%20deaths.%20The%20EPA%20has%20issued%20no%20warning.&url=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F&via=IMidwest"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Popular%20flea%20collar%20linked%20to%20almost%201%2C700%20pet%20deaths.%20The%20EPA%20has%20issued%20no%20warning.&body=Seresto%2C%20one%20of%20the%20most%20popular%20flea%20and%20tick%20collars%20in%20the%20country%2C%20has%20been%20linked%20to%20hundreds%20of%20pet%20deaths%2C%20tens%20of%20thousands%20of%20injured%20animals%20and%20hundreds%20of%20harmed%20humans%2C%20U.S.%20Environmental%20Protection%20Agency%20documents%20show.%0A%0AYet%20the%20EPA%20has%20done%20nothing%20to%20inform%20the%20public%20of%20the%20risks.https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://investigatemidwest.org/category/environment/"><i class="icon-link"></i> <span>More on Environment</span></a></li>
<li><a href="https://investigatemidwest.org/category/environment/feed/"><i class="icon-rss"></i> <span>Subscribe to Environment</span></a></li>
	</ul>
	</span>
</span></div>        </div>

<meta itemprop="description" content="Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show.
Yet the EPA has done nothing to inform the public of the risks.
" />
<meta itemprop="datePublished" content="2021-03-02T06:00:00-05:00" />
<meta itemprop="dateModified" content="2021-03-02T01:18:55-05:00" />
<meta itemprop="image" content="https://investigatemidwest.org/wp-content/uploads/2021/03/RhondaBomwell03-140x140.jpg" />
	</header><!-- / entry header -->

	
	
	<section class="entry-content clearfix" itemprop="articleBody">
		
		<div id="pico">
<p><em>This story was co-published with USA TODAY and is embargoed for republication until March 12, 2021. </em></p>



<p class="has-drop-cap">Rhonda Bomwell had never used a flea and tick collar before. Pierre, her 9-year-old Papillon service dog, was mostly an indoor animal.</p>



<p>Still, her veterinarian recommended she purchase one, so Bomwell went to the pet store near her home in Somerset, New Jersey, and selected Bayer’s Seresto collar.</p>



<p>A day later, on June 2, 2020, Pierre had a seizure, collapsing while Bomwell was making dinner. Lying on his back, the dog stopped breathing and his eyes rolled back.</p><aside class="scaip scaip-1    "><aside id="media_image-11" class="widget widget-1 odd default widget_media_image clearfix"><a href="https://investigatemidwest.us7.list-manage.com/subscribe?u=2501014a07b984a4122577a30&#038;id=8f86e0c196"><img width="728" height="90" src="https://investigatemidwest.org/wp-content/uploads/2021/01/Add-a-heading-2.png" class="image wp-image-350998  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://investigatemidwest.org/wp-content/uploads/2021/01/Add-a-heading-2.png 728w, https://investigatemidwest.org/wp-content/uploads/2021/01/Add-a-heading-2-336x42.png 336w" sizes="(max-width: 728px) 100vw, 728px" /></a></aside></aside>



<p>Bomwell tried giving him CPR. Then she called the police. An officer helped her lift the dog into her car, and she rushed him to the hospital. Pierre died before he could receive medical treatment. Bomwell didn’t think to take off Pierre’s collar.</p>



<p>“I just didn’t put it together,” she said.</p>



<p>Bomwell isn’t alone. Seresto, one of the most popular flea and tick collars in the country, has been linked to hundreds of pet deaths, tens of thousands of injured animals and hundreds of harmed humans, U.S. Environmental Protection Agency documents show.</p>



<p>Yet the EPA has done nothing to inform the public of the risks.</p>



<p>Seresto, developed by Bayer and now sold by Elanco, works by releasing small amounts of pesticide onto the animal for months at a time. The pesticide is supposed to kill fleas, ticks and other pests but be safe for cats and dogs.</p>



<p>But thousands of pets are being harmed, according to federal documents obtained through a public records request from the Center for Biological Diversity, a nonprofit organization that watchdogs the EPA as part of its work to protect endangered species. The center provided the documents to the Midwest Center for Investigative Reporting.</p>



<p>Since Seresto flea and tick collars were introduced in 2012, the EPA has received incident reports of at least 1,698 related pet deaths. Overall, through June 2020, the agency has received more than 75,000 incident reports related to the collars, including nearly 1,000 involving human harm.</p>



<p>The EPA is in charge of regulating products that contain pesticides. The agency has known about these incidents for years but has not informed the public of the potential risks associated with this product, said Karen McCormack, a retired EPA employee who worked as both a scientist and communications officer.</p>



<p>McCormack said the collars have the most incidents of any pesticide pet product she’s ever seen.</p>



<p>“The EPA appears to be turning a blind eye to this problem, and after seven years of an increasing number of incidents, they are telling the public that they are continuing to monitor the situation,” she said. “But I think this is a significant problem that needs to be addressed sooner rather than later.”</p>



<p>The EPA declined to say how Seresto compares to other pet products. But in response to a question about whether the product is safe, an agency spokesperson said in an emailed statement that the two pesticides in Seresto have “been found eligible for continued registration” based on best available science, including incident data.</p>



<p>“No pesticide is completely without harm, but EPA ensures that there are measures on the product label that reduce risk,” the spokesperson said. “The product label is the law, and applicators must follow label directions. Some pets, however, like some humans, are more sensitive than others and may experience adverse symptoms after treatment.”</p>



<p>Amazon, where Seresto is the top-selling collar, also has received numerous complaints about the product from customers who detailed significant issues. Dozens of people over the years have claimed the collar caused skin rashes in their pet. Others said it led to neurological issues in their pets.</p>



<p>Despite the many warnings, Amazon has not removed the product from its online marketplace. Amazon did not respond to multiple requests for comment for this story.</p>



<p>This isn’t the first time that the EPA has failed to properly regulate flea and tick collars containing pesticides, said Miriam Rotkin-Ellman, a senior scientist at the Natural Resources Defense Council.</p>



<p>The NRDC filed a petition against the agency more than a decade ago over its approval of a different pesticide than the one used in Seresto that is linked to cancer and brain development issues in children.</p>



<p>In April 2020, a federal appeals court called the EPA’s refusal to respond to NRDC’s requests “nothing short of egregious” and told agency officials to make a decision on whether to ban the pesticide within 90 days. The EPA decided not to ban the pesticide, called tetrachlorvinphos. NRDC has challenged that decision; that lawsuit is currently pending.</p>



<p>Even so, the number of incidents linked to that pesticide pales in comparison to those linked to Seresto. From 1992 to 2008, the EPA received about 4,600 incident reports regarding pet collars containing tetrachlorvinphos, including 363 deaths, according to EPA documents.</p>



<p>Broken down per year, that’s 30 times fewer incidents and 10 times fewer deaths than Seresto.</p>



<p>And those are most likely an undercount, said Nathan Donley, a senior scientist at the Center for Biological Diversity and an expert on U.S. pesticide regulation. Donley said the number of reported incidents for Seresto is “just the tip of the iceberg.”</p>



<p>In order to report an incident, a person has to make the connection between the collar and the issue with the dog, understand who to contact and how to report it, he said.</p>



<p>“Most of the time, people are not going to make the connection or they’re not going to take an hour or so out of the day and figure out how to call and spend time on hold,” Donley said.</p>



<p>He said the incident data creates lots of questions about EPA processes.</p>



<p>“My God, if this doesn't trigger a concern, that's a fundamental problem with the process,” Donley said. “The fact that EPA has not done anything to alert the public that there might be an issue here, it strikes me as bordering on criminal. The EPA has this system in place to compile information and it’s just collecting dust in some database.”</p>



<h3>A big business </h3>



<p class="has-drop-cap">Pet collars are big business. In its 2019 annual report, German agribusiness and pharmaceutical company Bayer reported revenue of more than $300 million on Seresto alone. </p>



<p>The company sold its animal health division to Elanco Animal Health, a former subsidiary of Eli Lilly and Co., for $7.6 billion in 2019. The deal was finalized in 2020. As part of the deal, Bayer received $2.3 billion in Elanco stock, which the company said it would sell over time.</p>



<p>Bayer did not respond to multiple requests for comment.</p>



<p>Since being spun off as its own company in 2019, Elanco has lobbied the EPA quarterly on issues relating to animal health, according to the the nonprofit Center for Responsive Politics, which maintains a website tracking political contributions. Over two years, the company has spent $1.6 million on lobbying, records show.</p>



<p>Keri McGrath, a spokeswoman for Elanco, said in an email the company “takes the safety of our products very seriously and thoroughly investigates potential concerns related to their use.” McGrath pointed out that regulatory authorities have approved the product in more than 80 countries, and the EPA is in the final stages of re-approving both pesticides. There is no timeline on the final decision.</p>



<p>McGrath said that global data shows that 1 in 568 users of Seresto have an incident and “the majority of these incident reports relate to non-serious effects such as application site disorders, e.g. a reddening of the skin or hair loss below the collar.”</p>



<p>“Keep in mind that the existence of an adverse event report does not necessarily mean the product caused the problem,” she said. “Causality between the observed signs and the use of the product is evaluated on a case-by-case basis. That said, every adverse event collected, regardless of causality, is reported to the authorities.”</p>



<p>The EPA did not respond to a request about how Seresto compared to other flea and tick collars in terms of incidents. The Midwest Center has filed a Freedom of Information request for the incident database, but that request has not yet been filled.</p>



<p>The extent of the damage is uncommon, said McCormack, the former EPA staffer.</p>



<p>“I’ve never seen any product that had 75,000 incidents,” McCormack said.</p>



<h3>Seresto’s pesticides more toxic together</h3>



<p class="has-drop-cap">The EPA approved Seresto collars on March 16, 2012. The collars are designed to work for eight months.</p>



<p>Under the Federal Insecticide, Fungicide and Rodenticide Act, the EPA must determine a pesticide product will not cause “unreasonable effects on the environment.”</p>



<p>This determination requires weighing harms versus benefits, including assessments of risks to human health and the environment.</p>



<p>Seresto contains two pesticides: imidacloprid and flumethrin.</p>



<p>Imidacloprid belongs to the neonicotinoid class of insecticides, which are the most commonly used insecticides on crops in the U.S. Despite neonicotinoids being connected to massive die-offs of non-target insects such as bees and butterflies, the EPA proposed re-approving imidacloprid and other class members last year. The pesticide is banned in the European Union for outdoor use but allowed in pet collars. There is also growing evidence that mammals can be harmed by these pesticides as well.</p>



<p>Flumethrin, EPA documents show, is only an active ingredient in one product: Seresto.</p>



<p>Like with most pesticides, the data supporting the registration of Seresto was conducted by the company that produced it, Bayer. The majority of the studies were looking at each pesticide individually.</p>



<p>However, a 2012 Bayer study found they have a “synergistic effect,” meaning they are more toxic together on fleas. The study found that the “unique pharmacological synergism” works as quickly as six hours to prevent ticks from attaching and feeding, preventing disease transmission.</p>



<p>Additionally, eight companion animal safety studies were conducted by Bayer looking at the effect of Seresto collars on domestic cats and dogs. The EPA used these studies to approve Seresto. The California Department of Pesticide Regulation took issue with the validity of two of the studies but approved the collars anyway.</p>



<p>Another issue could be a reaction of inactive ingredients, which are unknown and have caused problems in spot-on treatments, said Donley of the Center for Biological Diversity.</p>



<p>Donley, who has a doctorate in cell and developmental biology and is a former cancer researcher, said this “synergistic effect” likely extends to pets. He said he wasn’t sure what makes the two pesticides so likely to cause harm, but it is clear something is wrong with the product.</p>



<p>“You don’t even see these kinds of numbers with many agricultural chemicals,” Donley said.</p>



<p>“For whatever reason, this combination is just really nasty.”</p>



<h3>History of unsafe pet treatments</h3>



<p class="has-drop-cap">There are currently 18 flea and tick collars on the market: three that are approved for both dogs and cats (including Seresto), 10 approved for dogs and five for cats, according to the National Pesticide Information Center.</p>



<p>In addition to allowing tetrachlorvinphos in pet collars despite evidence of ts unsafety, the EPA also had approved the use of another pesticide linked to cancer and brain development problems – propoxur, which was sold under many brand names, including Bio Spot, Scratex Color, Zodiac, Sergeant’s Dual Action and Sentry Dual Action.</p>



<p>Rotkin-Ellman’s research showed residues were high enough to pose a risk to children and adults who play with pets that were wearing the collars.</p>



<p>In April 2016, pesticide companies voluntarily agreed to stop using propoxur to help protect children’s health. The brand names that used propoxur have switched to other active ingredients.</p>



<p>In addition, in 2010, the EPA increased label requirements and limited some inert ingredients in spot-on treatments, which are applied to a specific area of a pet. This happened after incident data showed the treatments were causing hundreds of pet deaths, as well as issues such as irritation, rashes and hair loss, gastrointestinal problems and seizures.</p>



<h3>Collars have caused seizures, rashes in humans<br></h3>



<p class="has-drop-cap">It’s not just pets that are being harmed, EPA documents show.</p>



<p>Between 2013 and 2018, 907 incidents were reported with humans, according to a September 2019 EPA assessment of human health risk.</p>



<p>The assessment determined that there were 19 severe incidents. Of those, eight people had dermal symptoms, such as a rash or hives, and seven had neurological symptoms, which included numbness and headaches.</p>



<p>Incidents listed by the EPA included:</p>



<ul><li>A 12-year-old boy who slept in a bed with a dog wearing a collar started having seizures and vomiting. He had to be hospitalized.</li><li>A 67-year-old woman who slept in a bed with a dog wearing a collar reported having heart arrhythmia and fatigue.</li><li>A 43-year-old man put collars on eight dogs and slept in the same bed as four of the dogs. A week later, he developed ear drainage and nasal and throat irritation and was told by a doctor that he had a hole in his ear drum. He removed the dog collars and the symptoms went away. He later reapplied the collars and the symptoms returned.</li></ul>



<p>An October 2016 EPA bulletin responded to citizen concerns about children being exposed to Seresto, saying it had found exposure to the collars to be negligible.</p>



<p>“As stated in the precautions on the label, do not allow children to play with the collars. In addition, try to keep the pet away from young children for a day after putting on the collar to minimize exposure,” the bulletin said.</p>



<p>“It’s really not just happening to animals. It’s happening to people who pet them as well,” Donley said. “I have two young kids who are all over our dog all the time. I can imagine how highly exposed people would be to residues.”</p>



<h3>‘It’s just been a nightmare’</h3>



<p class="has-drop-cap">To Bomwell, the worst part was the lack of warning. Pierre had never been sick or had a seizure. He was just 9, so she thought he had half a decade left. Her last dog had died at 18. Plus, she felt like she was responsible. She was the one who put the collar on.</p>



<p>“It was so bizarre,” Bomwell said. “It’s just been a nightmare.”</p>



<p>Even if the EPA had not received tens of thousands of complaints, a cursory search of the web would find dozens of posts from pet owners warning others to be careful with the collars.</p>



<p>A letter to an animal doctor column in the St. Louis Post-Dispatch in 2013. A radio news story in New York in 2016. Comments on pet forums. More than 1,000 people marked a review linking the collar to adverse incidents as “helpful” on Amazon, where the collar is labeled as a bestseller.</p>



<p>Without the federal government stepping in, individuals are left in the dark. </p>



<p>That’s something Ron Packard, of Brockton, Massachusetts, is hoping to address.</p>



<p>In the days after the death of his two dogs in June 2019, Packard did what any person looking for answers does: He went to the internet.</p>



<p>Two of Packard’s four dogs had recently had seizures on the same day, before becoming lethargic and vomiting and finally, refusing to eat. He brought them to the veterinarian, who couldn’t find a problem.</p>



<p>Within weeks, the two previously healthy cavachons, 10-year-old Danny and 5-year-old Dominic, were both dead.</p>



<p>The only thing Packard could figure out was both dogs had started wearing Seresto flea and tick collars a month before.</p>



<p>“Thirty-three and 54 days later, they're both dead,” Packard said.</p>



<p>Packard created a Facebook page, asking people who had similar issues to share their stories.</p>



<p>Today, the page fills up with pictures and stories like Packard’s.</p>



<p>A dog starts wearing a collar. Within weeks, a dog will have a seizure, sometimes it will later die. Other stories aren’t quite as extreme. Loss of hair around the neck. Lethargy.</p>



<p>Packard encourages everyone to report their story to the EPA.</p>



<p>“I don't want others to go through what we went through,” he said. “Every time I read the stories, it brings me back to my dogs. But if I can save a few pets, I can deal with it.”</p>



<p><em>This story is a collaboration between USA TODAY and the Midwest Center for Investigative Reporting. USA TODAY is funding a fellowship at the center for expanded coverage of agribusiness and its impact on communities.</em></p>
</div>		
	</section>

	
</article>
<div class="article-bottom nocontent"><aside id="media_image-10" class="widget widget-1 odd default widget_media_image clearfix"><a href="http://investigatemidwest.org/donate/"><img width="771" height="268" src="https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-771x268.png" class="image wp-image-352343  attachment-large size-large" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-771x268.png 771w, https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-336x117.png 336w, https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-768x267.png 768w, https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-1536x533.png 1536w, https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting-1170x406.png 1170w, https://investigatemidwest.org/wp-content/uploads/2021/01/Copy-of-Copy-of-Copy-of-Midwest-Center-for-Investigative-Reporting.png 1728w" sizes="(max-width: 771px) 100vw, 771px" /></a></aside></div>
<div id="disqus_thread"></div>
</div>


	</div> <!-- #main -->

</div><!-- #page -->

<div class="before-footer-wrapper nocontent">
	<div id="before-footer">
		<aside id="custom_html-2" class="widget_text widget widget-1 odd default widget_custom_html clearfix"><h3 class="widgettitle">Thanks to our sponsors</h3><div class="textwidget custom-html-widget"><a href="https://www.loganfdn.org/"><img src="https://investigatemidwest.org/wp-content/uploads/2017/10/LoganLogoWeb.png" alt="loganfoundation" width="200px"></a>



<a href="http://www.mccormickfoundation.org/"><img src="https://investigatemidwest.org/wp-content/uploads/2012/11/mccormick.png" alt="mccormick foundation" width="200px"></a>



</div></aside><aside id="custom_html-3" class="widget_text widget widget-2 even default widget_custom_html clearfix"><h3 class="widgettitle">Member Of</h3><div class="textwidget custom-html-widget"><img alt="Member" class="attachment-full" src="https://investigatemidwest.org/wp-content/uploads/2016/06/GIJN-logo-sm.png" width="422" height="57"></div></aside>	</div>
</div>

<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<ul id="menu-footer-navigation" class="menu"><li class="menu-label">Investigate Midwest</li><li id="menu-item-891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-891"><a href="https://investigatemidwest.org/about/">About The Center</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-889"><a href="https://investigatemidwest.org/contact-us/">Contact Us</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-890"><a href="https://investigatemidwest.org/donate/">Support the Midwest Center</a></li>
</ul></div>

<div class="span6 widget-area" role="complementary">
	<aside id="largo-about-widget-8" class="widget widget-1 odd default largo-about clearfix"><h3 class="widgettitle">About Investigate Midwest</h3>
			                <p>The Midwest Center for Investigative Reporting is a nonprofit, online newsroom offering investigative and enterprise coverage of agribusiness,big ag and related issues through data analysis, visualizations, in-depth reports and interactive web tools. <a href="/about">Learn&nbsp;More&nbsp;&raquo;</a></p>
			
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<div class="widget widget_search"><h2 class="widgettitle">Search This Site</h2><form class="form-search" role="search" method="get" action="https://investigatemidwest.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</div><div class="widget widget_archive"><h2 class="widgettitle">Browse Archives</h2>		<label class="screen-reader-text" for="archives-dropdown--1">Browse Archives</label>
		<select id="archives-dropdown--1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://investigatemidwest.org/2021/03/'> March 2021 </option>
	<option value='https://investigatemidwest.org/2021/02/'> February 2021 </option>
	<option value='https://investigatemidwest.org/2021/01/'> January 2021 </option>
	<option value='https://investigatemidwest.org/2020/12/'> December 2020 </option>
	<option value='https://investigatemidwest.org/2020/11/'> November 2020 </option>
	<option value='https://investigatemidwest.org/2020/10/'> October 2020 </option>
	<option value='https://investigatemidwest.org/2020/09/'> September 2020 </option>
	<option value='https://investigatemidwest.org/2020/08/'> August 2020 </option>
	<option value='https://investigatemidwest.org/2020/07/'> July 2020 </option>
	<option value='https://investigatemidwest.org/2020/06/'> June 2020 </option>
	<option value='https://investigatemidwest.org/2020/05/'> May 2020 </option>
	<option value='https://investigatemidwest.org/2020/04/'> April 2020 </option>
	<option value='https://investigatemidwest.org/2020/03/'> March 2020 </option>
	<option value='https://investigatemidwest.org/2020/02/'> February 2020 </option>
	<option value='https://investigatemidwest.org/2020/01/'> January 2020 </option>
	<option value='https://investigatemidwest.org/2019/12/'> December 2019 </option>
	<option value='https://investigatemidwest.org/2019/11/'> November 2019 </option>
	<option value='https://investigatemidwest.org/2019/10/'> October 2019 </option>
	<option value='https://investigatemidwest.org/2019/09/'> September 2019 </option>
	<option value='https://investigatemidwest.org/2019/08/'> August 2019 </option>
	<option value='https://investigatemidwest.org/2019/07/'> July 2019 </option>
	<option value='https://investigatemidwest.org/2019/06/'> June 2019 </option>
	<option value='https://investigatemidwest.org/2019/05/'> May 2019 </option>
	<option value='https://investigatemidwest.org/2019/04/'> April 2019 </option>
	<option value='https://investigatemidwest.org/2019/03/'> March 2019 </option>
	<option value='https://investigatemidwest.org/2019/02/'> February 2019 </option>
	<option value='https://investigatemidwest.org/2019/01/'> January 2019 </option>
	<option value='https://investigatemidwest.org/2018/12/'> December 2018 </option>
	<option value='https://investigatemidwest.org/2018/11/'> November 2018 </option>
	<option value='https://investigatemidwest.org/2018/10/'> October 2018 </option>
	<option value='https://investigatemidwest.org/2018/09/'> September 2018 </option>
	<option value='https://investigatemidwest.org/2018/08/'> August 2018 </option>
	<option value='https://investigatemidwest.org/2018/07/'> July 2018 </option>
	<option value='https://investigatemidwest.org/2018/06/'> June 2018 </option>
	<option value='https://investigatemidwest.org/2018/05/'> May 2018 </option>
	<option value='https://investigatemidwest.org/2018/04/'> April 2018 </option>
	<option value='https://investigatemidwest.org/2018/03/'> March 2018 </option>
	<option value='https://investigatemidwest.org/2018/02/'> February 2018 </option>
	<option value='https://investigatemidwest.org/2018/01/'> January 2018 </option>
	<option value='https://investigatemidwest.org/2017/12/'> December 2017 </option>
	<option value='https://investigatemidwest.org/2017/11/'> November 2017 </option>
	<option value='https://investigatemidwest.org/2017/10/'> October 2017 </option>
	<option value='https://investigatemidwest.org/2017/09/'> September 2017 </option>
	<option value='https://investigatemidwest.org/2017/08/'> August 2017 </option>
	<option value='https://investigatemidwest.org/2017/07/'> July 2017 </option>
	<option value='https://investigatemidwest.org/2017/06/'> June 2017 </option>
	<option value='https://investigatemidwest.org/2017/05/'> May 2017 </option>
	<option value='https://investigatemidwest.org/2017/04/'> April 2017 </option>
	<option value='https://investigatemidwest.org/2017/03/'> March 2017 </option>
	<option value='https://investigatemidwest.org/2017/02/'> February 2017 </option>
	<option value='https://investigatemidwest.org/2017/01/'> January 2017 </option>
	<option value='https://investigatemidwest.org/2016/12/'> December 2016 </option>
	<option value='https://investigatemidwest.org/2016/11/'> November 2016 </option>
	<option value='https://investigatemidwest.org/2016/10/'> October 2016 </option>
	<option value='https://investigatemidwest.org/2016/09/'> September 2016 </option>
	<option value='https://investigatemidwest.org/2016/08/'> August 2016 </option>
	<option value='https://investigatemidwest.org/2016/07/'> July 2016 </option>
	<option value='https://investigatemidwest.org/2016/06/'> June 2016 </option>
	<option value='https://investigatemidwest.org/2016/05/'> May 2016 </option>
	<option value='https://investigatemidwest.org/2016/04/'> April 2016 </option>
	<option value='https://investigatemidwest.org/2016/02/'> February 2016 </option>
	<option value='https://investigatemidwest.org/2016/01/'> January 2016 </option>
	<option value='https://investigatemidwest.org/2015/12/'> December 2015 </option>
	<option value='https://investigatemidwest.org/2015/11/'> November 2015 </option>
	<option value='https://investigatemidwest.org/2015/10/'> October 2015 </option>
	<option value='https://investigatemidwest.org/2015/09/'> September 2015 </option>
	<option value='https://investigatemidwest.org/2015/08/'> August 2015 </option>
	<option value='https://investigatemidwest.org/2015/07/'> July 2015 </option>
	<option value='https://investigatemidwest.org/2015/06/'> June 2015 </option>
	<option value='https://investigatemidwest.org/2015/05/'> May 2015 </option>
	<option value='https://investigatemidwest.org/2015/04/'> April 2015 </option>
	<option value='https://investigatemidwest.org/2015/03/'> March 2015 </option>
	<option value='https://investigatemidwest.org/2015/02/'> February 2015 </option>
	<option value='https://investigatemidwest.org/2015/01/'> January 2015 </option>
	<option value='https://investigatemidwest.org/2014/12/'> December 2014 </option>
	<option value='https://investigatemidwest.org/2014/11/'> November 2014 </option>
	<option value='https://investigatemidwest.org/2014/10/'> October 2014 </option>
	<option value='https://investigatemidwest.org/2014/09/'> September 2014 </option>
	<option value='https://investigatemidwest.org/2014/08/'> August 2014 </option>
	<option value='https://investigatemidwest.org/2014/07/'> July 2014 </option>
	<option value='https://investigatemidwest.org/2014/06/'> June 2014 </option>
	<option value='https://investigatemidwest.org/2014/05/'> May 2014 </option>
	<option value='https://investigatemidwest.org/2014/04/'> April 2014 </option>
	<option value='https://investigatemidwest.org/2014/03/'> March 2014 </option>
	<option value='https://investigatemidwest.org/2014/02/'> February 2014 </option>
	<option value='https://investigatemidwest.org/2014/01/'> January 2014 </option>
	<option value='https://investigatemidwest.org/2013/12/'> December 2013 </option>
	<option value='https://investigatemidwest.org/2013/11/'> November 2013 </option>
	<option value='https://investigatemidwest.org/2013/10/'> October 2013 </option>
	<option value='https://investigatemidwest.org/2013/09/'> September 2013 </option>
	<option value='https://investigatemidwest.org/2013/08/'> August 2013 </option>
	<option value='https://investigatemidwest.org/2013/07/'> July 2013 </option>
	<option value='https://investigatemidwest.org/2013/06/'> June 2013 </option>
	<option value='https://investigatemidwest.org/2013/05/'> May 2013 </option>
	<option value='https://investigatemidwest.org/2013/04/'> April 2013 </option>
	<option value='https://investigatemidwest.org/2013/03/'> March 2013 </option>
	<option value='https://investigatemidwest.org/2013/02/'> February 2013 </option>
	<option value='https://investigatemidwest.org/2012/12/'> December 2012 </option>
	<option value='https://investigatemidwest.org/2012/11/'> November 2012 </option>
	<option value='https://investigatemidwest.org/2012/08/'> August 2012 </option>
	<option value='https://investigatemidwest.org/2012/07/'> July 2012 </option>
	<option value='https://investigatemidwest.org/2011/08/'> August 2011 </option>
	<option value='https://investigatemidwest.org/2011/07/'> July 2011 </option>
	<option value='https://investigatemidwest.org/2011/06/'> June 2011 </option>
	<option value='https://investigatemidwest.org/2011/03/'> March 2011 </option>
	<option value='https://investigatemidwest.org/2011/02/'> February 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown--1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/investigatemidwest" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/IMidwest" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://www.instagram.com/investigatemidwest/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="http://investigatemidwest-org.largoproject.staging.wpengine.com/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2021, Midwest Center for Investigative Reporting</p>
											</div>
		</div>

		<div class="span6 right">
										<a href="//inn.org/" id="inn-logo-container">
				<img id="inn-logo" src="https://investigatemidwest.org/wp-content/themes/largo/img/inn_logo_gray.png" alt="Investigate Midwest is a member of the Institute for Nonprofit News" />
			</a>
								<p class="footer-credit ">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<div id="cookie-law-info-bar"><span>The Midwest Center for Investigative Reporting uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a> <a href='https://investigatemidwest.org/user-agreement-and-privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Learn More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://investigatemidwest.org/wp-admin/admin-ajax.php";
</script>
<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F"><i class="icon-facebook"></i><span class="hidden-phone">Share</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Popular%20flea%20collar%20linked%20to%20almost%201%2C700%20pet%20deaths.%20The%20EPA%20has%20issued%20no%20warning.&url=https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F&via=IMidwest"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Popular%20flea%20collar%20linked%20to%20almost%201%2C700%20pet%20deaths.%20The%20EPA%20has%20issued%20no%20warning.&body=Seresto%2C%20one%20of%20the%20most%20popular%20flea%20and%20tick%20collars%20in%20the%20country%2C%20has%20been%20linked%20to%20hundreds%20of%20pet%20deaths%2C%20tens%20of%20thousands%20of%20injured%20animals%20and%20hundreds%20of%20harmed%20humans%2C%20U.S.%20Environmental%20Protection%20Agency%20documents%20show.%0A%0AYet%20the%20EPA%20has%20done%20nothing%20to%20inform%20the%20public%20of%20the%20risks.https%3A%2F%2Finvestigatemidwest.org%2F2021%2F03%2F02%2Fpopular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://investigatemidwest.org/category/environment/"><i class="icon-link"></i> <span>More on Environment</span></a></li>
<li><a href="https://investigatemidwest.org/category/environment/feed/"><i class="icon-rss"></i> <span>Subscribe to Environment</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"980","max":"9999"}			</script>
						<script type="text/javascript" src="https://investigatemidwest.org/wp-content/themes/largo/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<div id='pico-widget-container'></div><link rel='stylesheet' id='tweetable-css'  href='https://investigatemidwest.org/wp-content/plugins/tweetable-text/css/tweetable.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://investigatemidwest.org/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://investigatemidwest.org/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"investigatemidwest"};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"368716 https:\/\/investigatemidwest.org\/?p=368716","disqusShortname":"investigatemidwest","disqusTitle":"Popular flea collar linked to almost 1,700 pet deaths. The EPA has issued no warning.","disqusUrl":"https:\/\/investigatemidwest.org\/2021\/03\/02\/popular-flea-collar-linked-to-almost-1700-pet-deaths-the-epa-has-issued-no-warning\/","postId":"368716"};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/midwestcenter/js/mwcir.js?ver=1.1' id='inn-tools-js'></script>
<script type='text/javascript' id='largoCore-js-extra'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display":true,"main_nav_hide_article":true,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/largo/js/largoCore.min.js?ver=0.5.5.2' id='largoCore-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/largo/js/navigation.min.js?ver=0.5.5.2' id='largo-navigation-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/themes/largo/js/largoPlugins.js?ver=0.5.5.2' id='largoPlugins-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.3.0' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["environment","government"],"Tag":["bayer","center-for-biological-diversity","dog-collar","elanco","environment-protection-agency","epa","pesticides","seresto"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://investigatemidwest.org/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0' id='jquery.dfw.js-js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
</body>
</html>
